<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

<!--

    ●   ●       ● ●           ●     ● ●    
  ●   ●   ●         ●     ● ● ●   ●     ●  
  ●   ●   ●     ● ● ●   ●     ●   ●   ●    
  ●   ●   ●   ●     ●   ●     ●   ●        
  ●   ●   ●     ● ●       ● ●       ● ●    

http://mademedia.co.uk

-->

	<!-- Meta -->
	<title>St Pancras International gets commuters moving with retro dance classes  - LondonDance</title>
	<meta name="description" content="London club night &#039;Haven&rsquo;t Stopped Dancing Yet!&#039; brings retro dance classes to the iconic station." />
	<meta name="keywords" content="london, uk, dance, news, features, reviews, interviews, editorial, dance events, directory, dance classes, dance workshops" />
	
		<meta name="robots" content="all" />
		<meta http-equiv="imagetoolbar" content="no" />
	<meta http-equiv="X-UA-Compatible" content="IE=7" />
	<link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" />

	<!-- Framework CSS -->
	<link rel="stylesheet" href="http://staticspace.net/min/?f=mmkit/base/screen.css,mmkit/forms/screen.css" type="text/css" media="all" />

	<!-- Site styles -->
	<link rel="stylesheet" href="/mmlib/css/londondance/screen.css" type="text/css" media="all" />
	<link rel="stylesheet" href="/mmlib/css/colorbox/colorbox.css" type="text/css" media="screen" />

	<!-- Scripts -->
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js" type="text/javascript"></script>
	<script src="http://staticspace.net/min/?f=jquery.placeholdr/jquery.placeholdr.js" type="text/javascript"></script>
	<script src="/mmlib/js/datepicker/date.js" type="text/javascript"></script>
	<script src="/mmlib/js/datepicker/jquery.datePicker.js" type="text/javascript"></script>
	<script src="/mmlib/js/colorbox/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/mmlib/js/londondance/site.js" type="text/javascript"></script>

	<script type="text/javascript" src="//use.typekit.net/brc6cwv.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <script src='https://www.google.com/recaptcha/api.js'></script>

	<!-- Facebook Open Graph -->
	<meta property="og:site_name" content="LondonDance"/>
	<meta property="og:description" content="London club night &#039;Haven&rsquo;t Stopped Dancing Yet!&#039; brings retro dance classes to the iconic station."/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://londondance.com/articles/news/st-pancras-international-gets-commuters-moving-wit/"/>
	<meta property="og:image" content="/files/images/pageimage/36844.f4ebd8ce/140x140.fitandcrop.jpg"/>


	<!--[if IE 6]>
	<script src="/mmlib/js/png/DD_belatedPNG_0.0.8a.js" type="text/javascript"></script>
	<script type="text/javascript">
  		DD_belatedPNG.fix('#header #unit-quick-login p .sign-in, #header #unit-quick-login p .register, #unit-footer-logos ul li.logo-ace a, #unit-made-by a, #unit-secondary-navigation ul li a.selected, #unit-downloads ul li a, #unit-whats-on-search #whatson-search-advanced-option-toggle, .unit-page-list li.featured a.map-link, a.map-link, .unit-list li .excerpt p .more, #unit-content .media img, #unit-most-active-venues p.more a, #unit-archives ul li li.selected a, #unit-article-type-menu ul li.selected a, #unit-join-us fieldset .buttons input, .template-dance-map #primary-content #unit-map .filter-pane .categories li a, .template-dance-map #primary-content #unit-map .filter-pane .pinned li a');
	</script>
	<![endif]-->

	<!-- RSS -->
	<link href="/articles/feed/" rel="alternate" type="application/rss+xml" title="LondonDance.com - Latest Articles" />
	<link href="/events/feed/" rel="alternate" type="application/rss+xml" title="LondonDance.com - Upcoming Events" />

	<!-- DoubleClick For Publishers -->
	<script language="JavaScript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
	<script language="JavaScript" type="text/javascript">
	  GS_googleAddAdSenseService("ca-pub-6998291496959966");
	  GS_googleEnableAllServices(); 
	</script>
	<script type="text/javascript">
	  GA_googleAddAttr("youthdance", "0");
	  GA_googleAddAttr("page", "36844");
	  GA_googleAddAttr("section", "articles");
	  GA_googleAddAttr("subpage-of", "4");
	  GA_googleAddAttr("subpage-of", "31");
	</script>
	<script type="text/javascript">
	  GA_googleAddSlot("ca-pub-6998291496959966", "Londondance_Sidebar_Slot_1");
	  GA_googleAddSlot("ca-pub-6998291496959966", "Londondance_Sidebar_Slot_2");
	  GA_googleAddSlot("ca-pub-6998291496959966", "Londondance_Sidebar_Slot_3");
	</script>
	<script type="text/javascript">
	  GA_googleFetchAds();
	</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJB6ZN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJB6ZN');</script>
<!-- End Google Tag Manager --></head>
<body class="environment-live template-article page-st-pancras-international-gets-commuters-moving-wit">

	<script type="text/javascript">document.getElementsByTagName('html')[0].className += ' jsenabled';</script>

<ul id="skip-links">
	<li><a href="#unit-primary-navigation" accesskey="n">Skip to navigation (Access key &lsquo;n&rsquo;)</a></li>
	<li><a href="#primary-content" accesskey="c">Skip to page content (Access key &lsquo;c&rsquo;)</a></li>
</ul>
	<div id="container">

		
<div id="header">

			<div id="unit-logo" class="unit alt">
									<p class="logo"><a href="/" title="Return to the LondonDance homepage"><span>LondonDance</span></a></p>
							</div><!-- /#unit-logo -->

			<div id="unit-quick-login" class="unit alt">
						<p class="logged-out">
					<a class="sign-in" href="/user/login/">I have an account <strong>Sign-in</strong></a>
					<span>or</span>
					<a class="register" href="/user/register/"><strong>Register</strong></a>
				</p>

				<form action="/user/login/" method="post" accept-charset="utf-8">
					<fieldset>

						<div class="field">
							<label for="field-username">Email Address:</label>
							<input type="text" name="email" id="field-username" value="" class="text" />
						</div>
			
						<div class="field">
							<label for="field-password">Password:</label>
							<input type="password" name="password" id="field-password" class="text" />
						</div>

						<input type="hidden" name="redirect" value="/articles/news/st-pancras-international-gets-commuters-moving-wit/" class="hidden" />
						<label class="button"><button type="submit">Sign In</button></label>

						<p class="forgotten-password"><a href="/user/forgotten-password/">Forgotten your password?</a></p>
					</fieldset>
				</form>
					</div><!-- /#unit-primary-navigation -->

			<div id="unit-delivered-by" class="unit alt">
				<p><span>Delivered by </span><a href="http://www.sadlerswells.com/"><span>Sadler&rsquo;s Wells</span></a></p>
			</div><!-- /#unit-primary-navigation -->

			<div id="unit-site-search" class="unit alt">
				<form action="/search/" method="get" accept-charset="utf-8">
					<fieldset>
						<label for="field-site-search">Search site</label>
						<input class="text placeholder" id="field-site-search" type="text" name="search" value="Search&hellip;" />
						<input type="image" class="image" name="search-action" value="search" id="field-site-search-button" alt="Search" title="Search" src="/mmlib/images/londondance/button-search-small.png" />
					</fieldset>
				</form>
			</div><!-- /#unit-site-search -->

		</div><!-- /#header -->
		
		<div id="unit-primary-navigation" class="unit alt">

<ul class="level-0"><li id="nav-item-homepage" class="section-homepage first"><a href="/" class="child" accesskey="0"><span>Home</span></a></li><li class="selected section-articles" id="nav-item-articles"><a href="/articles/" class="child" accesskey="1"><span>News</span></a></li><li class="section-directory" id="nav-item-directory"><a href="/directory/" class="child" accesskey="2"><span>Directory</span></a></li><li class="section-dance-classes" id="nav-item-dance-classes"><a href="/directory/dance-classes-and-workshops/" class="child" accesskey="3"><span>Dance Classes</span></a></li><li class="last section-noticeboard" id="nav-item-noticeboard"><a href="/noticeboard/" class="child" accesskey="4"><span>Jobs, opportunities &amp; events </span></a></li></ul>
		</div><!-- /#unit-primary-navigation -->

		<div id="page-content">

			<div id="primary-content">

							<div id="unit-content" class="unit unit-text ">
				
				<div class="content-header">
					
											<h1><span class="type">News:</span> St Pancras International gets commuters moving with retro dance classes </h1>
						<p class="meta">Thursday 12 July 2018</p>
									</div>

								<p class="media">
					<img src="/files/images/pageimage/36844.f4ebd8ce/485x485.fitandcrop.jpg" height='485' width='485' title="" alt="" />				</p>
								
								<div class="content-body">
						<p>As part of its 150th anniversary celebrations, St Pancras International has invited popular London-based club night <strong>Haven’t Stopped Dancing Yet!</strong> to get visitors jumping and jiving through the ages in a series of dance classes held under the station’s iconic roof. </p>

	<p>Aimed at dancers of all levels, the classes are inspired by a different era each week – from 20s and 30s Charleston and swing to 40s and 50s jiving and 70s and 80s classic disco. Dancers are encouraged to don their most impressive outfits, from flapper dresses to flares, to match each theme. </p>

	<p>The classes are the latest form of entertainment for visitors to St Pancras International as the station celebrates its 150th birthday. Regular commuters will be familiar with the famous station pianos  – which have been played by the likes of Elton John and John Legend as well as virtuosic commuters – and performances from West End shows.</p>

	<p>Running until 2 August, classes cost £10 per person, and are available to <a href="https://www.eventbrite.co.uk/e/retro-dance-classes-at-st-pancras-international-tickets-46033758210">book via Eventbrite</a>. The price includes a glass of sparkling wine or soft drink at Searcy’s Champagne Bar, situated on the St Pancras International Grand Terrace. </p>				</div>
								
			</div><!-- /#unit-content -->
				
				<div id="unit-content-footer" class="unit">

					<div class="content-footer share-links">

						
						<p class="return-to-page">
														<a class="back" href="/articles/news/">Return to <strong>News</strong></a>
														
						</p>

						
						
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
							<a href="http://www.addthis.com/bookmark.php?v=250&amp;username=londondance" class="addthis_button_compact">Share</a>
							<span class="addthis_separator">|</span>
							<a class="addthis_button_preferred_1"></a>
							<a class="addthis_button_preferred_2"></a>
							<a class="addthis_button_preferred_3"></a>
							<a class="addthis_button_preferred_4"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=londondance"></script>
						<!-- AddThis Button END -->
					</div>
				</div><!-- /#unit-content-footer -->
				
				
				
				
				
			</div><!-- /#primary-content -->
			
			<div id="secondary-content">
								<div id="unit-article-type-menu" class="unit unit-list alt">
					<ul>
						<li class="selected first article-type-news"><a href="/articles/news"><span>News</span></a></li>
						<li class=" article-type-reviews"><a href="/articles/reviews/"><span>Reviews</span></a></li>
						<li class=" article-type-interviews"><a href="/articles/interviews/"><span>Interviews</span></a></li>
						<li class=" last article-type-features"><a href="/articles/features/"><span>Features</span></a></li>
					</ul>
				</div><!-- /#unit-article-type-menu -->
				
				
<div id="unit-whats-on-search-widget" class="unit unit-form alt">
					<h2><a href="/whats-on/">What&rsquo;s On</a></h2>

					<form id="performances-form" action="/whats-on/" method="get" accept-charset="utf-8">
						<fieldset class="layout">

							<div class="field field-100">
								<label for="field-performances-keywords">Search For:</label>
								<input class="text placeholder" type="text" name="keywords" id="field-performances-keywords" value="Any events" />
							</div>

							<div class="field field-100">
								<label for="field-performances-location">Near: <span class="hint">eg. EC1R 4TN</span></label>
								<input class="text placeholder" type="text" name="location" id="field-performances-location" value="London" />
							</div>

							<div id="unit-whats-on-search-widget-start-date-field" class="field field-50 first">
								<label for="field-performances-start-date">Between:</label>
								<input class="text" type="text" name="start-date" id="field-performances-start-date" value="Jul 12 2018" />
							</div>

							<div id="unit-whats-on-search-widget-end-date-field" class="field field-50">
								<label for="field-performances-end-date">And:</label>
								<input class="text" type="text" name="end-date" id="field-performances-end-date" value="Jul 19 2018" />
							</div>
			
							<div id="unit-whats-on-search-widget-category" class="field field-75 first">
								<label for="field-performances-category">Category:</label>
								<select name="category" id="field-performances-category">
									<option value="all">All Categories</option>
																	<option value="10">Ballet</option>
																	<option value="18">Children`s Show</option>
																	<option value="11">Contemporary</option>
																	<option value="12">Dance Theatre</option>
																	<option value="1">Exhibitions</option>
																	<option value="7">Film / Video</option>
																	<option value="13">Flamenco</option>
																	<option value="14">Hip Hop</option>
																	<option value="16">Miscellaneous</option>
																	<option value="17">Musical</option>
																	<option value="19">Physical Theatre</option>
																	<option value="8">Talks</option>
																	<option value="15">Tango</option>
																	<option value="9">TV / Radio</option>
																</select>
							</div>

							<div class="buttons">
								<label class="button"><button type="submit">Submit</button></label>
							</div>

						</fieldset>
					</form>

				</div><!-- /#unit-whats-on-search-widget -->

				<div id="unit-map-promo" class="unit alt">
					<h2><a href="/whats-on/">Dance Map</a></h2>
					<p><a href="/dance-map/"><span>See what&rsquo;s on &amp; where,<br />find a dance class &rsaquo;</span><img src="/mmlib/images/londondance/dance-map-promo.png" title="View the Map" alt="Dance Map Promo" /></a></p>
				</div><!-- /#unit-map-promo -->

			</div><!-- /#secondary-content -->

			<div id="tertiary-content">
				<div id="unit-follow-us" class="unit alt">
	<ul>
		<li class="facebook">
			<a href="http://www.facebook.com/pages/londondancecom/154755764538279?ref=ts"><span>Facebook</span></a>
		</li>
		<li class="twitter">
			<a href="http://twitter.com/#!/LondonDance"><span>Twitter</span></a>
		</li>
		<li class="instagram">
			<a href="https://www.instagram.com/londondance_/"><span>Instagram</span></a>
		</li>
	</ul>
</div><!-- /#unit-follow-us -->
				
				<div id="unit-join-us" class="unit unit-form alt">
	<h2>Email updates</h2>
	<form id="join-us-form" action="/user/register/" method="post" accept-charset="utf-8">
		<fieldset class="layout">

			<div class="field field-75">
				<label for="field-mailinglist-email">Your email address:</label>
				<input type="text" id="field-mailinglist-email" name="email" value="" class="text email placeholder" />
				<input type="hidden" name="mailinglist" value="1" />
			</div>
			
			<div class="buttons">
				<label class="button"><button type="submit">Sign Up</button></label>
			</div>
		</fieldset>
	</form>
</div><!-- /#unit-join-up -->

				
				<div id="unit-banners" class="unit alt">
					<div id="unit-banners-wrapper" class="unit">

						<script type="text/javascript">
			google_ad_client = "ca-pub-6998291496959966";
			google_ad_slot = "Londondance_Sidebar_Slot_1";
			GA_googleFillSlot("Londondance_Sidebar_Slot_1");
		</script>
						<script type="text/javascript">
			google_ad_client = "ca-pub-6998291496959966";
			google_ad_slot = "Londondance_Sidebar_Slot_2";
			GA_googleFillSlot("Londondance_Sidebar_Slot_2");
		</script>
						<script type="text/javascript">
			google_ad_client = "ca-pub-6998291496959966";
			google_ad_slot = "Londondance_Sidebar_Slot_3";
			GA_googleFillSlot("Londondance_Sidebar_Slot_3");
		</script>
					</div>
				</div><!-- /#unit-banners -->
				

			</div><!-- /#tertiary-content -->

		</div><!-- /#page-content -->

		<div id="footer">

			<div id="unit-footer-logos" class="unit alt">
				<ul>
					<li class="first logo-ace"><a href="http://www.artscouncil.org.uk/">Arts Council England</a></li>
					<li class="last logo-sw"><a href="http://www.sadlerswells.com/">Sadler's Wells</a></li>
				</ul>
			</div><!-- /#unit-footer-logos -->

			<div id="unit-footer-links" class="unit alt">
								<ul>
											<li class="start odd first"><a href="/site/let-us-know/">Let us know</a></li>
											<li class="end even"><a href="/site/about-us/">About Us</a></li>
											<li class="start odd"><a href="/site/link-to-us/">Link to Us</a></li>
											<li class="end even"><a href="/site/feedback/">Feedback</a></li>
											<li class="start odd"><a href="/site/advertise/">Advertise</a></li>
											<li class="end even last"><a href="/site/privacy-policy/">Privacy Policy</a></li>
									</ul>
			</div><!-- /#unit-footer-links -->

			<div id="unit-copyright" class="unit alt">
				&copy; 2018 londondance.com
			</div><!-- /#unit-copyright -->

			<div id="unit-made-by" class="unit alt">
				<a href="http://www.mademedia.co.uk/?utm_source=client&amp;utm_medium=link&amp;utm_content=made%2Blink&amp;utm_campaign=client%2Bsite%20referrals">Web Design by Made Media</a>
			</div><!-- /#unit-made-by -->

		</div><!-- /#footer -->

	</div><!-- /#container -->
</body>
</html>
